RSS   Podatności dla 'Netjetserver'   RSS

2006-11-20
 
CVE-2006-5980

 

 
adm_lgn_admin.asp in Renasoft NetJetServer 2.5.3.939, and possibly earlier, does not properly perform login authentication, which allows remote attackers to obtain administrative privileges. NOTE: the provenance of this information is unknown; details are obtained from third party sources.

 
 
CVE-2006-5979

 

 
Renasoft NetJetServer 2.5.3.939, and possibly earlier, uses insecure permissions for Global.asa, which allows remote attackers to obtain sensitive information. NOTE: the provenance of this information is unknown; details are obtained from third party sources.

 


Copyright 2021, cxsecurity.com

 

Back to Top