RSS   Podatności dla 'Zabbix'   RSS

2022-01-27
 
CVE-2021-46088

NVD-CWE-noinfo
 

 
Zabbix 4.0 LTS, 4.2, 4.4, and 5.0 LTS is vulnerable to Remote Code Execution (RCE). Any user with the "Zabbix Admin" role is able to run custom shell script on the application server in the context of the application user.

 
2022-01-13
 
CVE-2022-23131

CWE-290
 

 
In the case of instances where the SAML SSO authentication is enabled (non-default), session data can be modified by a malicious actor, because a user login stored in the session was not verified. Malicious unauthenticated actor may exploit this issue to escalate privileges and gain admin access to Zabbix Frontend. To perform the attack, SAML authentication is required to be enabled and the actor has to know the username of Zabbix user (or use the guest account, which is disabled by default).

 
 
CVE-2022-23132

CWE-732
 

 
During Zabbix installation from RPM, DAC_OVERRIDE SELinux capability is in use to access PID files in [/var/run/zabbix] folder. In this case, Zabbix Proxy or Server processes can bypass file read, write and execute permissions check on the file system level

 
 
CVE-2022-23133

CWE-79
 

 
An authenticated user can create a hosts group from the configuration with XSS payload, which will be available for other users. When XSS is stored by an authenticated malicious actor and other users try to search for groups during new host creation, the XSS payload will fire and the actor can steal session cookies and perform session hijacking to impersonate users or take over their accounts.

 
 
CVE-2022-23134

CWE-863
 

 
After the initial setup process, some steps of setup.php file are reachable not only by super-administrators, but by unauthenticated users as well. Malicious actor can pass step checks and potentially change the configuration of Zabbix Frontend.

 
2020-07-17
 
CVE-2020-15803

CWE-79
 

 
Zabbix before 3.0.32rc1, 4.x before 4.0.22rc1, 4.1.x through 4.4.x before 4.4.10rc1, and 5.x before 5.0.2rc1 allows stored XSS in the URL Widget.

 
2020-02-17
 
CVE-2013-3738

CWE-20
 

 
A File Inclusion vulnerability exists in Zabbix 2.0.6 due to inadequate sanitization of request strings in CGI scripts, which could let a remote malicious user execute arbitrary code.

 
2020-02-07
 
CVE-2013-3628

CWE-74
 

 
Zabbix 2.0.9 has an Arbitrary Command Execution Vulnerability

 
2019-12-11
 
CVE-2013-5743

CWE-89
 

 
Multiple SQL injection vulnerabilities in Zabbix 1.8.x before 1.8.18rc1, 2.0.x before 2.0.9rc1, and 2.1.x before 2.1.7.

 
2019-11-30
 
CVE-2013-7484

CWE-326
 

 
Zabbix before 5.0 represents passwords in the users table with unsalted MD5.

 


Copyright 2022, cxsecurity.com

 

Back to Top