RSS   Podatności dla 'Xt-news'   RSS

2006-12-26
 
CVE-2006-6747

CWE-89
 

 
SQL injection vulnerability in show_news.php in Xt-News 0.1 allows remote attackers to execute arbitrary SQL commands via the id_news parameter.

 
 
CVE-2006-6746

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Xt-News 0.1 allow remote attackers to inject arbitrary web script or HTML via the id_news parameter to (1) add_comment.php or (2) show_news.php.

 


Copyright 2020, cxsecurity.com

 

Back to Top