RSS   Podatności dla 'Landkarten'   RSS

2007-03-20
 
CVE-2007-1539

 

 
Directory traversal vulnerability in inc/map.func.php in pragmaMX Landkarten 2.1 module allows remote attackers to include arbitrary files via a .. (dot dot) sequence in the module_name parameter, as demonstrated via a static PHP code injection attack in an Apache log file.

 

 >>> Vendor: Pragmamx 2 Produkty
Landkarten
Pragmamx


Copyright 2021, cxsecurity.com

 

Back to Top