RSS   Podatności dla 'Mailbee webmail'   RSS

2007-10-09
 
CVE-2007-5290

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in MailBee WebMail Pro 3.4 and earlier; and possibly MailBee WebMail Pro ASP before 3.4.64, WebMail Lite ASP before 4.0.11, and WebMail Lite PHP before 4.0.22; allow remote attackers to inject arbitrary web script or HTML via the (1) mode parameter to login.php and the (2) mode2 parameter to default.asp in an advanced_login mode.

 
2007-04-17
 
CVE-2007-2061

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in check_login.asp in AfterLogic MailBee WebMail Pro 3.4 allows remote attackers to inject arbitrary web script or HTML via the username parameter.

 

 >>> Vendor: Afterlogic 7 Produkty
Mailbee webmail
Mailbee webmail pro
Mailbee objects
Webmail pro
Mailsuite pro
Aurora
Webmail


Copyright 2022, cxsecurity.com

 

Back to Top