RSS   Podatności dla 'Phantom'   RSS

2011-02-25
 
CVE-2011-0332

 

 
Integer overflow in Foxit Reader before 4.3.1.0218 and Foxit Phantom before 2.3.3.1112 allows remote attackers to execute arbitrary code via crafted ICC chunks in a PDF file, which triggers a heap-based buffer overflow.

 

 >>> Vendor: Foxitsoftware 21 Produkty
Wac server
Reader
Foxit reader
Jpeg2000/jbig2 decoder add-on
Jpeg2000 jbig2 decoder add-on
Phantom
Foxit advanced pdf editor
Foxit pdf sdk dll
Foxit pdf sdk activex
Foxit mobilepdf - pdf reader
Enterprise reader
Phantompdf
Foxit phantom
Foxit pdf toolkit
Foxit pdf
Foxit pdf compressor
Mobilepdf
Pdf reader
Phantom pdf
U3D
Foxit studio photo


Copyright 2020, cxsecurity.com

 

Back to Top