RSS   Podatności dla 'Simple gallery'   RSS

2008-04-08
 
CVE-2008-1698

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in gallery.php in Simple Gallery 2.2 allows remote attackers to inject arbitrary web script or HTML via the album parameter to index.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 


Copyright 2021, cxsecurity.com

 

Back to Top