RSS   Podatności dla 'Lokicms'   RSS

2009-04-07
 
CVE-2008-6643

CWE-264
 

 
LokiCMS 0.3.4 and possibly earlier versions does not properly restrict access to administrative functions, which allows remote attackers to bypass intended restrictions and modify configuration settings via the LokiACTION parameter in a direct request to admin.php.

 
2009-01-26
 
CVE-2008-5965

CWE-22
 

 
Directory traversal vulnerability in index.php in LokiCMS 0.3.4 and earlier, when magic_quotes_gpc is disabled, allows remote attackers to check for the existence of arbitrary files via a .. (dot dot) in the page parameter.

 
2008-11-03
 
CVE-2008-4913

CWE-22
 

 
Directory traversal vulnerability in admin.php in LokiCMS 0.3.3 and earlier allows remote attackers to delete arbitrary files via a .. (dot dot) in the delete parameter.

 
2008-10-21
 
CVE-2008-4662

CWE-22
 

 
Directory traversal vulnerability in admin.php in LokiCMS 0.3.4, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the language parameter.

 
2008-04-17
 
CVE-2008-1860

CWE-94
 

 
Static code injection vulnerability in admin.php in LokiCMS 0.3.3 and earlier allows remote attackers to inject arbitrary PHP code into includes/Config.php via the default parameter.

 


Copyright 2021, cxsecurity.com

 

Back to Top