RSS   Podatności dla
'Security access manager for mobile 8.0 firmware'
   RSS

2017-02-01
 
CVE-2016-3029

 

 
IBM Security Access Manager for Web is vulnerable to cross-site request forgery which could allow an attacker to execute malicious and unauthorized actions transmitted from a user that the website trusts.

 
 
CVE-2016-3027

 

 
IBM Security Access Manager for Web is vulnerable to a denial of service, caused by an XML External Entity Injection (XXE) error when processing XML data. A remote attacker could exploit this vulnerability to expose highly sensitive information or consume all available memory resources.

 
 
CVE-2016-3024

 

 
IBM Security Access Manager for Web allows web pages to be stored locally which can be read by another user on the system.

 
 
CVE-2016-3023

 

 
IBM Security Access Manager for Web could allow an unauthenticated user to gain access to sensitive information by entering invalid file names.

 
 
CVE-2016-3022

 

 
IBM Security Access Manager for Web could allow an authenticated user to gain access to highly sensitive information due to incorrect file permissions.

 
 
CVE-2016-3021

 

 
IBM Security Access Manager for Web could allow an authenticated attacker to obtain sensitive information from error message using a specially crafted HTTP request.

 
 
CVE-2016-3017

 

 
IBM Security Access Manager for Web could allow a remote attacker to obtain sensitive information due to security misconfigurations.

 
 
CVE-2016-3016

 

 
IBM Security Access Manager for Web processes patches, image backups and other updates without sufficiently verifying the origin and integrity of the code, which could allow an authenticated attacker to load malicious code.

 
 
CVE-2016-2908

 

 
IBM Single Sign On for Bluemix could allow a remote attacker to obtain sensitive information, caused by a XML external entity (XXE) error when processing XML data by the XML parser. A remote attacker could exploit this vulnerability to read arbitrary files on the system or cause a denial of service.

 
2014-10-02
 
CVE-2014-6079

 

 
Cross-site scripting (XSS) vulnerability in the Local Management Interface in IBM Security Access Manager for Web 7.x before 7.0.0-ISS-WGA-IF0009 and 8.x before 8.0.0-ISS-WGA-FP0005, and Security Access Manager for Mobile 8.x before 8.0.0-ISS-ISAM-FP0005, allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

 


Copyright 2021, cxsecurity.com

 

Back to Top