RSS   Podatności dla 'Airwave glass'   RSS

2021-01-15
 
CVE-2020-24641

CWE-918
 

 
In Aruba AirWave Glass before 1.3.3, there is a Server-Side Request Forgery vulnerability through an unauthenticated endpoint that if successfully exploited can result in disclosure of sensitive information. This can be used to perform an authentication bypass and ultimately gain administrative access on the web administrative interface.

 
 
CVE-2020-24640

NVD-CWE-noinfo
 

 
There is a vulnerability caused by insufficient input validation that allows for arbitrary command execution in a containerized environment within Airwave Glass before 1.3.3. Successful exploitation can lead to complete compromise of the underlying host operating system.

 
 
CVE-2020-24639

CWE-502
 

 
There is a vulnerability caused by unsafe Java deserialization that allows for arbitrary command execution in a containerized environment within Airwave Glass before 1.3.3. Successful exploitation can lead to complete compromise of the underlying host operating system.

 
 
CVE-2020-24638

NVD-CWE-noinfo
 

 
Multiple authenticated remote command executions are possible in Airwave Glass before 1.3.3 via the glassadmin cli. These allow for a user with glassadmin privileges to execute arbitrary code as root on the underlying host operating system.

 
2020-11-04
 
CVE-2020-7129

CWE-77
 

 
A remote execution of arbitrary commands vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.

 
 
CVE-2020-7128

CWE-77
 

 
A remote unauthenticated arbitrary code execution vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.

 
2020-10-26
 
CVE-2020-7127

NVD-CWE-noinfo
 

 
A remote unauthenticated arbitrary code execution vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.

 
 
CVE-2020-7126

CWE-918
 

 
A remote server-side request forgery (ssrf) vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.

 
 
CVE-2020-7125

CWE-269
 

 
A remote escalation of privilege vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.

 
 
CVE-2020-7124

CWE-862
 

 
A remote unauthorized access vulnerability was discovered in Aruba Airwave Software version(s): Prior to 1.3.2.

 


Copyright 2021, cxsecurity.com

 

Back to Top