RSS   Podatności dla 'Listserv'   RSS

2019-08-26
 
CVE-2019-15501

CWE-79
 

 
Reflected cross site scripting (XSS) in L-Soft LISTSERV before 16.5-2018a exists via the /scripts/wa.exe OK parameter.

 
2010-07-13
 
CVE-2010-2723

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in LISTSERV 15 and 16 allows remote attackers to inject arbitrary web script or HTML via the T parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
2006-03-07
 
CVE-2006-1044

CWE-Other
 

 
Multiple buffer overflows in LISTSERV 14.3 and 14.4, including LISTSERV Lite and HPO, with the web archive interface enabled, allow remote attackers to execute arbitrary code via unknown attack vectors related to the WA CGI. NOTE: technical details will be released after the grace period has ended on 20060603.

 
2005-05-31
 
CVE-2005-1773

 

 
Multiple unknown vulnerabilities in L-Soft LISTSERV 14.3, 1.8e, and 1.8d allow remote attackers to execute arbitrary code or cause a denial of service. NOTE: this candidate may be SPLIT in the future when more precise technical details become available.

 
2000-07-17
 
CVE-2000-0632

 

 
Buffer overflow in the web archive component of L-Soft Listserv 1.8d and earlier allows remote attackers to execute arbitrary commands via a long query string.

 
2000-05-03
 
CVE-2000-0425

 

 
Buffer overflow in the Web Archives component of L-Soft LISTSERV 1.8 allows remote attackers to execute arbitrary commands.

 
1997-01-01
 
CVE-1999-0252

 

 
Buffer overflow in listserv allows arbitrary command execution.

 


Copyright 2021, cxsecurity.com

 

Back to Top