RSS   Podatności dla 'Nooms'   RSS

2008-09-23
 
CVE-2008-4180

CWE-200
 

 
Unspecified vulnerability in db.php in NooMS 1.1 allows remote attackers to conduct brute force attacks against passwords via a username in the g_dbuser parameter and a password in the g_dbpwd parameter, and possibly a "localhost" g_dbhost parameter value, related to a "Mysql Remote Brute Force Vulnerability."

 
 
CVE-2008-4179

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in NooMS 1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) page_id parameter to smileys.php and the (2) q parameter to search.php.

 
2008-09-22
 
CVE-2008-4162

CWE-59
 

 
Open redirect vulnerability in admin/auth.php in NooMS 1.1 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the g_site_url parameter.

 


Copyright 2021, cxsecurity.com

 

Back to Top