RSS   Podatności dla 'Emporium module'   RSS

2007-02-21
 
CVE-2007-1034

CWE-89
 

 
SQL injection vulnerability in the category file in modules.php in the Emporium 2.3.0 and earlier module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the category_id parameter.

 

 >>> Vendor: Php-nuke 24 Produkty
Php-nuke
News module
Pool module
EV
Sections module
Advanced classified module
INP
Autohtml module
Mermaid module
Emporium module
Iframe module
Eboard module
Satel lite
Php-nuke module docum
Inhalt module
Manuales
Nukec module
Hadith module
Zclassifieds
Downloadsplus module
League module
Current issue module
Recipe module
Downloads module


Copyright 2022, cxsecurity.com

 

Back to Top