RSS   Podatności dla 'Sawstudio'   RSS

2008-12-26
 
CVE-2008-5722

CWE-119
 

 
Buffer overflow in SAWStudio 3.9i allows user-assisted remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a long SAWSTUDIO PREFERENCES STRUCT value in a .prf (preferences) file.

 


Copyright 2021, cxsecurity.com

 

Back to Top