RSS   Podatności dla 'Newts'   RSS

2021-02-17
 
CVE-2021-3396

CWE-863
 

 
OpenNMS Meridian 2016, 2017, 2018 before 2018.1.25, 2019 before 2019.1.16, and 2020 before 2020.1.5, Horizon 1.2 through 27.0.4, and Newts <1.5.3 has Incorrect Access Control, which allows local and remote code execution using JEXL expressions.

 

 >>> Vendor: Opennms 6 Produkty
Opennms
Opennms horizon
Opennms meridian
Horizon
Meridian
Newts


Copyright 2021, cxsecurity.com

 

Back to Top