RSS   Podatności dla 'Linkbase'   RSS

2009-05-11
 
CVE-2009-1607

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the administrator panel in phpForm.net LinkBase 2.0 allows remote attackers to inject arbitrary web script or HTML via the username in a registration, which is not properly handled when the administrator accesses the Users menu.

 


Copyright 2021, cxsecurity.com

 

Back to Top