RSS   Podatności dla 'Lexiglot'   RSS

2020-06-01
 
CVE-2014-8945

CWE-78
 

 
admin.php?page=projects in Lexiglot through 2014-11-20 allows command injection via username and password fields.

 
 
CVE-2014-8944

CWE-79
 

 
Lexiglot through 2014-11-20 allows XSS (Reflected) via the username, or XSS (Stored) via the admin.php?page=config install_name, intro_message, or new_file_content parameter.

 
 
CVE-2014-8943

CWE-918
 

 
Lexiglot through 2014-11-20 allows SSRF via the admin.php?page=projects svn_url parameter.

 
 
CVE-2014-8942

CWE-352
 

 
Lexiglot through 2014-11-20 allows CSRF.

 
 
CVE-2014-8941

CWE-89
 

 
Lexiglot through 2014-11-20 allows SQL injection via an admin.php?page=users&from_id= or admin.php?page=history&limit= URI.

 
 
CVE-2014-8940

CWE-200
 

 
Lexiglot through 2014-11-20 allows remote attackers to obtain sensitive information (names and details of projects) by visiting the /update.log URI.

 
 
CVE-2014-8939

CWE-22
 

 
Lexiglot through 2014-11-20 allows remote attackers to obtain sensitive information (full path) via an include/smarty/plugins/modifier.date_format.php request if PHP has a non-recommended configuration that produces warning messages.

 
 
CVE-2014-8938

CWE-522
 

 
Lexiglot through 2014-11-20 allows local users to obtain sensitive information by listing a process because the username and password are on the command line.

 
 
CVE-2014-8937

CWE-400
 

 
Lexiglot through 2014-11-20 allows denial of service because api/update.php launches svn update operations that use a great deal of resources.

 

 >>> Vendor: Piwigo 2 Produkty
Piwigo
Lexiglot


Copyright 2020, cxsecurity.com

 

Back to Top