Vulnerability CVE-2001-0593


Published: 2001-08-22   Modified: 2012-02-12

Description:
Anaconda Partners Clipper 3.3 and earlier allows a remote attacker to read arbitrary files via a '..' (dot dot) attack in the template parameter.

Type:

CWE-Other

Vendor: Anaconda partners
Product: Clipper 
Version: 3.3;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://anacondapartners.com/cgi-local/apexec.pl?template=ap_releasenotestemplate.html&f1=ap_af_updates_menu&f2=ap_af_releasenotes_clip
http://archives.neohapsis.com/archives/bugtraq/2001-03/0395.html
http://www.securityfocus.com/bid/2512
https://exchange.xforce.ibmcloud.com/vulnerabilities/6286

Copyright 2019, cxsecurity.com

 

Back to Top