Vulnerability CVE-2001-0728


Published: 2001-10-30   Modified: 2012-02-12

Description:
Buffer overflow in Compaq Management Agents before 5.2, included in Compaq Web-enabled Management Software, allows local users to gain privileges.

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.6/10
6.4/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Compaq -> Management agents 

 References:
http://www.compaq.com/products/servers/management/mgtsw-advisory2.html
http://www.kb.cert.org/vuls/id/275979
http://www.securityfocus.com/bid/3376
https://exchange.xforce.ibmcloud.com/vulnerabilities/7189

Copyright 2022, cxsecurity.com

 

Back to Top