Vulnerability CVE-2002-0410


Published: 2002-07-26   Modified: 2012-02-12

Description:
send_message.php in AeroMail before 1.45 allows remote attackers to read arbitrary files on the server, instead of just uploaded files, via an attachment that modifies the filename to be uploaded.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Aeromail -> Aeromail 

 References:
http://www.securityfocus.com/bid/4214
http://www.iss.net/security_center/static/8345.php
http://the.cushman.net/projects/aeromail/download/aeromail-1.45.tar.gz
http://the.cushman.net/projects/aeromail/download/
http://archives.neohapsis.com/archives/bugtraq/2002-03/0004.html

Copyright 2022, cxsecurity.com

 

Back to Top