Vulnerability CVE-2002-0543


Published: 2002-07-03   Modified: 2012-02-12

Description:
Directory traversal vulnerability in Aprelium Abyss Web Server (abyssws) before 1.0.0.2 allows remote attackers to read files outside the web root, including the abyss.conf file, via URL-encoded .. (dot dot) sequences in the HTTP request.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Aprelium technologies -> Abyss web server 

 References:
http://www.securityfocus.com/bid/4466
http://www.iss.net/security_center/static/8805.php
http://www.aprelium.com/forum/viewtopic.php?t=24
http://archives.neohapsis.com/archives/bugtraq/2002-04/0110.html

Copyright 2020, cxsecurity.com

 

Back to Top