Vulnerability CVE-2002-0659


Published: 2002-08-12   Modified: 2012-02-12

Description:
The ASN1 library in OpenSSL 0.9.6d and earlier, and 0.9.7-beta2 and earlier, allows remote attackers to cause a denial of service via invalid encodings.

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Oracle -> Application server 
Oracle -> Corporate time outlook connector 
Oracle -> Http server 
Openssl -> Openssl 
Apple -> Mac os x 

 References:
http://www.kb.cert.org/vuls/id/748355
http://www.cert.org/advisories/CA-2002-23.html
http://www.securityfocus.com/bid/5366
http://www.iss.net/security_center/static/9718.php
http://rhn.redhat.com/errata/RHSA-2002-164.html
http://rhn.redhat.com/errata/RHSA-2002-161.html
http://rhn.redhat.com/errata/RHSA-2002-160.html
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000516
ftp://ftp.freebsd.org/pub/FreeBSD/CERT/advisories/FreeBSD-SA-02:33.openssl.asc
ftp://ftp.caldera.com/pub/security/OpenLinux/CSSA-2002-033.1.txt
ftp://ftp.caldera.com/pub/security/OpenLinux/CSSA-2002-033.0.txt

Copyright 2021, cxsecurity.com

 

Back to Top