Vulnerability CVE-2002-1229


Published: 2002-10-28   Modified: 2012-02-12

Description:
Avaya Cajun switches P880, P882, P580, and P550R 5.2.14 and earlier contain undocumented accounts (1) manuf and (2) diag with default passwords, which allows remote attackers to gain privileges.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Avaya -> Cajun p550 
Avaya -> Cajun p550r 
Avaya -> Cajun p580 
Avaya -> Cajun p880 
Avaya -> Cajun p882 

 References:
http://marc.info/?l=bugtraq&m=103470243012971&w=2
http://support.avaya.com/japple/css/japple?PAGE=avaya.css.OpenPage&temp.template.name=Avaya_P580_P882_Undocumented
http://www.iss.net/security_center/static/10374.php
http://www.kb.cert.org/vuls/id/482241
http://www.securityfocus.com/bid/5965

Copyright 2022, cxsecurity.com

 

Back to Top