Vulnerability CVE-2002-1993


Published: 2002-12-31   Modified: 2012-02-12

Description:
webbbs_post.pl in WebBBS 4 and 5.0 allows remote attackers to execute arbitrary commands via shell metacharacters in the followup parameter.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Affordable web space design -> Affordable web space design webbbs 

 References:
http://www.securityfocus.com/bid/5048
http://www.iss.net/security_center/static/9378.php
http://cert.uni-stuttgart.de/archive/bugtraq/2002/06/msg00232.html

Copyright 2021, cxsecurity.com

 

Back to Top