Vulnerability CVE-2002-2378


Published: 2002-12-31   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in AN HTTP 1.41d allows remote attackers to inject arbitrary web script or HTML via a colon (:) in the query string, which is inserted into the resulting error page.

Vendor: Nakata
Product: An httpd 
Version: 1.41d;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://www.securityfocus.com/bid/6054
http://cert.uni-stuttgart.de/archive/bugtraq/2002/10/msg00387.html
http://www.iss.net/security_center/static/10487.php

Copyright 2019, cxsecurity.com

 

Back to Top