Vulnerability CVE-2002-2389


Published: 2002-12-31   Modified: 2012-02-12

Description:
TheServer 1.74 web server stores server.ini under the web document root with insufficient access control, which allows remote attackers to obtain cleartext passwords and gain access to server log files.

See advisories in our WLB2 database:
Topic
Author
Date
Low
thttpd-2.25b htpasswd Vulnerabilities
Larry W. Cashdol...
03.10.2018

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Fastlink software -> The server 

 References:
http://www.securityfocus.com/bid/5250
http://www.securityfocus.com/archive/1/295325
http://www.iss.net/security_center/static/9624.php
http://securitytracker.com/id?1004799
http://lists.grok.org.uk/pipermail/full-disclosure/2002-July/000138.html

Copyright 2021, cxsecurity.com

 

Back to Top