Vulnerability CVE-2003-1347


Published: 2003-12-31   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in Geeklog 1.3.7 allow remote attackers to inject arbitrary web script or HTML via the (1) cid parameter to comment.php, (2) uid parameter to profiles.php, (3) uid to users.php, and (4) homepage field.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Multiple XSS in Geeklog 1.3.7
snooq
15.10.2007

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Geeklog -> Geeklog 

 References:
http://securityreason.com/securityalert/3226
http://www.geeklog.net/filemgmt/visit.php?lid=101
http://www.securityfocus.com/archive/1/306770
http://www.securityfocus.com/bid/6601
http://www.securityfocus.com/bid/6602
http://www.securityfocus.com/bid/6603
http://www.securityfocus.com/bid/6604
https://exchange.xforce.ibmcloud.com/vulnerabilities/11075

Copyright 2022, cxsecurity.com

 

Back to Top