Vulnerability CVE-2003-1554


Published: 2003-12-31   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in scozbook/add.php in ScozNet ScozBook 1.1 BETA allows remote attackers to inject arbitrary web script or HTML via the (1) username, (2) useremail, (3) aim, (4) msn, (5) sitename and (6) siteaddy variables.

See advisories in our WLB2 database:
Topic
Author
Date
High
ScozBook BETA 1.1 vulnerabilities
euronymous
26.03.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Scoznet -> Scozbook 

 References:
http://securityreason.com/securityalert/3781
http://www.securityfocus.com/archive/1/316747/30/25280/threaded
http://www.securityfocus.com/bid/7235
http://www.securitytracker.com/id?1006413
https://exchange.xforce.ibmcloud.com/vulnerabilities/11658

Copyright 2021, cxsecurity.com

 

Back to Top