Vulnerability CVE-2003-1555


Published: 2003-12-31   Modified: 2012-02-12

Description:
ScozNet ScozBook 1.1 BETA allows remote attackers to obtain sensitive information via an invalid PG parameter in view.php, which reveals the installation path in an error message.

See advisories in our WLB2 database:
Topic
Author
Date
High
ScozBook BETA 1.1 vulnerabilities
euronymous
26.03.2008

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Scoznet -> Scozbook 

 References:
http://securityreason.com/securityalert/3781
http://www.securityfocus.com/archive/1/316747/30/25280/threaded
http://www.securityfocus.com/bid/7236
http://www.securitytracker.com/id?1006413
https://exchange.xforce.ibmcloud.com/vulnerabilities/11659

Copyright 2021, cxsecurity.com

 

Back to Top