Vulnerability CVE-2004-0947


Published: 2005-02-09   Modified: 2012-02-12

Description:
Buffer overflow in unarj before 2.63a-r2 allows remote attackers to execute arbitrary code via an arj archive that contains long filenames.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
SUSE -> Suse linux 
Gentoo -> Linux 
Arj software inc. -> Unarj 

 References:
http://www.securityfocus.com/bid/11665
http://www.gentoo.org/security/en/glsa/glsa-200411-29.xml
http://xforce.iss.net/xforce/xfdb/18044
http://www.redhat.com/support/errata/RHSA-2005-007.html
http://www.debian.org/security/2005/dsa-652
http://lwn.net/Articles/121827/

Copyright 2020, cxsecurity.com

 

Back to Top