Vulnerability CVE-2004-1075


Published: 2005-01-10   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in standard_error_message.dtml for Zwiki after 0.10.0rc1 to 0.36.2 allows remote attackers to inject arbitrary HTML and web script via a malformed URL, which is not properly cleansed when generating an error message.

Vendor: Zwiki
Product: Zwiki 
Version: 0.36.2; 0.10_rc1;

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://marc.info/?l=bugtraq&m=110138568212036&w=2
http://marc.info/?l=bugtraq&m=110149122529761&w=2
http://www.gentoo.org/security/en/glsa/glsa-200412-23.xml
http://www.securityfocus.com/bid/11745
http://xforce.iss.net/xforce/xfdb/18237
http://zwiki.org/925ZwikiXSSVulnerability

Copyright 2019, cxsecurity.com

 

Back to Top