Vulnerability CVE-2004-2427


Published: 2004-12-31   Modified: 2012-02-12

Description:
Axis Network Camera 2.40 and earlier, and Video Server 3.12 and earlier, allows remote attackers to obtain sensitive information via direct requests to (1) admin/getparam.cgi, (2) admin/systemlog.cgi, (3) admin/serverreport.cgi, and (4) admin/paramlist.cgi, modify system information via (5) setparam.cgi and (6) factorydefault.cgi, or (7) cause a denial of service (reboot) via restart.cgi.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
AXIS -> 2100 network camera 
AXIS -> 2110 network camera 
AXIS -> 2120 network camera 
AXIS -> 2130 ptz network camera 
AXIS -> 230 mpeg2 video server 
AXIS -> 2400 video server 
AXIS -> 2401 video server 
AXIS -> 2411 video server 
AXIS -> 2420 network camera 
AXIS -> 2420 video server 
AXIS -> 2460 network dvr 
AXIS -> 2490 serial server 
AXIS -> 250s video server 
AXIS -> Storpoint cd 

 References:
http://www.osvdb.org/9130
http://www.osvdb.org/9129
http://www.osvdb.org/9128
http://www.osvdb.org/9127
http://www.osvdb.org/9126
http://www.osvdb.org/9125
http://www.osvdb.org/9123
http://securitytracker.com/id?1011056
http://archives.neohapsis.com/archives/fulldisclosure/2004-08/0948.html

Copyright 2022, cxsecurity.com

 

Back to Top