Vulnerability CVE-2005-2008


Published: 2005-06-17   Modified: 2012-02-12

Description:
Yaws Webserver 1.55 and earlier allows remote attackers to obtain the source code for yaws scripts via a request to a yaw script with a trailing %00 (null).

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
YAWS -> Webserver 

 References:
http://yaws.hyber.org/yaws-1.55_to_1.56.patch
http://secunia.com/advisories/15740
http://marc.theaimsgroup.com/?l=bugtraq&m=111927717726371&w=2
http://www.osvdb.org/17375

Copyright 2020, cxsecurity.com

 

Back to Top