Vulnerability CVE-2005-2214


Published: 2005-07-11   Modified: 2012-02-12

Description:
apt-setup in Debian GNU/Linux installs the apt.conf file with insecure permissions, which allows local users to obtain sensitive information such as passwords.

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.6/10
6.4/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Debian -> Apt-setup 

 References:
http://secunia.com/advisories/15955
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=305142
http://www.securityfocus.com/bid/14173

Copyright 2022, cxsecurity.com

 

Back to Top