Vulnerability CVE-2005-2992


Published: 2005-10-13   Modified: 2012-02-12

Description:
arc 5.21j and earlier allows local users to overwrite arbitrary files via a symlink attack on temporary files, a different type of vulnerability than CVE-2005-2945.

See advisories in our WLB2 database:
Topic
Author
Date
Low
arc insecure temporary file creation
ZATAZ Audits (ex...
17.09.2005

CVSS2 => (AV:L/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
ARC -> ARC 

 References:
http://www.debian.org/security/2005/dsa-843
http://secunia.com/advisories/16805
http://archives.neohapsis.com/archives/fulldisclosure/2005-09/0535.html
http://marc.theaimsgroup.com/?l=bugtraq&m=112689596714383&w=2
http://securityreason.com/securityalert/11
http://secunia.com/advisories/17068

Copyright 2021, cxsecurity.com

 

Back to Top