Vulnerability CVE-2005-3434


Published: 2005-11-02   Modified: 2012-02-12

Description:
Archilles Newsworld before 1.5.0-rc1 stores (1) account.nwd and (2) session.nwd under the web root with insufficient access control, which allows remote attackers to obtain sensitive information such as usernames, hashed passwords, and session IDs, and gain privileges.

Vendor: Archilles
Product: Newsworld 
Version:
1.5.0_rc1
1.3.2
1.3.1

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://xforce.iss.net/xforce/xfdb/22860
http://secunia.com/advisories/17310/
http://marc.theaimsgroup.com/?l=bugtraq&m=113018731120709&w=2

Copyright 2019, cxsecurity.com

 

Back to Top