Vulnerability CVE-2005-3520


Published: 2005-11-06   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in MySource 2.14.0 allow remote attackers to inject arbitrary web script or HTML via (1) the target_url parameter in upgrade_in_progress_backend.php, (2) the stylesheet parameter in edit_table_cell_type_wysiwyg.php, and the bgcolor parameter in (3) insert_table.php, (4) edit_table_cell_props.php, (5) header.php, (6) edit_table_row_props.php, and (7) edit_table_props.php.

See advisories in our WLB2 database:
Topic
Author
Date
High
MySource Cross-Site Scripting and File InclusionVulnerabilities
Secunia Research
19.10.2005

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Mysource -> Mysource 

 References:
http://xforce.iss.net/xforce/xfdb/22771
http://www.securityfocus.com/bid/15132
http://securitytracker.com/id?1015075
http://secunia.com/advisories/16946/
http://marc.theaimsgroup.com/?l=bugtraq&m=112966933202769&w=2
http://www.vupen.com/english/advisories/2005/2132
http://www.osvdb.org/20050
http://www.osvdb.org/20049
http://www.osvdb.org/20048
http://www.osvdb.org/20047
http://www.osvdb.org/20046
http://www.osvdb.org/20045
http://www.osvdb.org/20044
http://securityreason.com/securityalert/92

Copyright 2020, cxsecurity.com

 

Back to Top