Vulnerability CVE-2005-3622


Published: 2005-11-16   Modified: 2012-02-12

Description:
phpMyAdmin 2.7.0-beta1 and earlier allows remote attackers to obtain the full path of the server via direct requests to multiple scripts in the libraries directory.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Multiple vulnerabilities in phpMyAdmin
Toni Koivunen
15.11.2005

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Phpmyadmin -> Phpmyadmin 

 References:
http://www.fitsec.com/advisories/FS-05-02.txt
http://www.osvdb.org/20914
http://www.osvdb.org/20913
http://www.osvdb.org/20912
http://www.osvdb.org/20911
http://securitytracker.com/id?1015213
http://securityreason.com/securityalert/185
http://marc.theaimsgroup.com/?l=bugtraq&m=113208319104035&w=2

Copyright 2021, cxsecurity.com

 

Back to Top