Vulnerability CVE-2006-0063


Published: 2006-01-05   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in phpBB 2.0.19, when "Allowed HTML tags" is enabled, allows remote attackers to inject arbitrary web script or HTML via a permitted HTML tag with ' (single quote) characters and active attributes such as onmouseover, a variant of CVE-2005-4357.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
phpBB 2.0.19 XSS
Maksymilian Arci...
05.01.2006

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://www.vupen.com/english/advisories/2006/0051
http://securityreason.com/securityalert/313
http://securityreason.com/securityalert/313
http://securityreason.com/achievement_securityalert/30
http://www.osvdb.org/22672

Copyright 2021, cxsecurity.com

 

Back to Top