Vulnerability CVE-2006-0450


Published: 2006-01-26   Modified: 2012-02-12

Description:
phpBB 2.0.19 and earlier allows remote attackers to cause a denial of service (application crash) by (1) registering many users through profile.php or (2) using search.php to search in a certain way that confuses the database.

See advisories in our WLB2 database:
Topic
Author
Date
Low
phpBB 2.0.19 search.php and profile.php DOS Vulnerability
HaCkZaTan
28.01.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Phpbb group -> Phpbb 

 References:
http://h4cky0u.org/viewtopic.php?t=637
http://securityreason.com/securityalert/368
http://www.h4cky0u.org/advisories/HYSA-2006-001-phpbb.txt
http://www.securityfocus.com/archive/1/423030/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/24327

Copyright 2021, cxsecurity.com

 

Back to Top