Vulnerability CVE-2006-1491


Published: 2006-03-29   Modified: 2012-02-12

Description:
Eval injection vulnerability in Horde Application Framework versions 3.0 before 3.0.10 and 3.1 before 3.1.1 allows remote attackers to execute arbitrary code via the help viewer.

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Horde -> Application framework 

 References:
http://xforce.iss.net/xforce/xfdb/25516
http://www.securityfocus.com/bid/17292
http://securitytracker.com/id?1015841
http://lists.horde.org/archives/announce/2006/000271.html
http://www.vupen.com/english/advisories/2006/1154
http://www.novell.com/linux/security/advisories/2006_07_sr.html
http://www.gentoo.org/security/en/glsa/glsa-200604-02.xml
http://www.debian.org/security/2006/dsa-1034
http://www.debian.org/security/2006/dsa-1033
http://www.attrition.org/pipermail/vim/2006-March/000671.html
http://secunia.com/advisories/19692
http://secunia.com/advisories/19619
http://secunia.com/advisories/19528
http://secunia.com/advisories/19504
http://secunia.com/advisories/19485
http://lists.horde.org/archives/announce/2006/000272.html
http://cvs.horde.org/diff.php?f=horde%2Fservices%2Fhelp%2Findex.php&r1=2.85&r2=2.86

Copyright 2020, cxsecurity.com

 

Back to Top