Vulnerability CVE-2006-1611


Published: 2006-04-04   Modified: 2012-02-12

Description:
Directory traversal vulnerability in KGB Archiver before 1.1.5.22 allows remote attackers to overwrite arbitrary files wile decompressing an archive, possibly due to directory traversal sequences in a filename.

Vendor: KGB
Product: Archiver 

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://sourceforge.net/project/shownotes.php?group_id=162546&release_id=406411
http://www.vupen.com/english/advisories/2006/1207
http://secunia.com/advisories/19511
http://xforce.iss.net/xforce/xfdb/25606
http://www.securityfocus.com/bid/17363

Copyright 2019, cxsecurity.com

 

Back to Top