Vulnerability CVE-2006-1686


Published: 2006-04-10   Modified: 2012-02-12

Description:
Unspecified vulnerability in modules.php in APT-webshop-system 4.0 PRO, 3.0 BASIC, and 3.0 LIGHT allows remote attackers to access unspecified files via a modified warp parameter.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
APT -> Apt-webshop-system 

 References:
http://pridels0.blogspot.com/2006/04/apt-webshop-system-vuln.html

Copyright 2022, cxsecurity.com

 

Back to Top