Vulnerability CVE-2006-1687


Published: 2006-04-10   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in APT-webshop-system 4.0 PRO, 3.0 BASIC, and 3.0 LIGHT allows remote attackers to inject arbitrary web script or HTML via the message parameter, probably involving the basket functionality.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
APT -> Apt-webshop-system 

 References:
http://www.vupen.com/english/advisories/2006/1293
http://secunia.com/advisories/19592
http://pridels0.blogspot.com/2006/04/apt-webshop-system-vuln.html

Copyright 2022, cxsecurity.com

 

Back to Top