Vulnerability CVE-2006-1889


Published: 2006-04-20   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in the search action handler in index.php in Nils Asmussen (aka SCRIPTSOLUTION) Boardsolution 1.12 and earlier allows remote attackers to inject arbitrary web script or HTML via the "Search for" item (keyword parameter).

See advisories in our WLB2 database:
Topic
Author
Date
Low
Boardsolution <= 1.12 XSS
qex bsdmail org
23.04.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Script-solution.de -> Boardsolution 

 References:
http://securityreason.com/securityalert/718
http://securityreason.com/securityalert/766
http://securitytracker.com/id?1015948
http://www.securityfocus.com/archive/1/431072/100/0/threaded
http://www.securityfocus.com/bid/17549
http://www.vupen.com/english/advisories/2006/1413
https://exchange.xforce.ibmcloud.com/vulnerabilities/25805

Copyright 2020, cxsecurity.com

 

Back to Top