Vulnerability CVE-2006-1977


Published: 2006-04-21   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in FlexBB 0.5.7 BETA and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) name and (2) message parameters.

See advisories in our WLB2 database:
Topic
Author
Date
Low
FlexBB <= 0.5.7 BETA XSS
qex bsdmail org
25.04.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Flexbb -> Flexbb 

 References:
http://securityreason.com/securityalert/777
http://securitytracker.com/id?1015946
http://www.securityfocus.com/archive/1/431071/100/0/threaded
http://www.vupen.com/english/advisories/2006/1393
https://exchange.xforce.ibmcloud.com/vulnerabilities/25868

Copyright 2023, cxsecurity.com

 

Back to Top