Vulnerability CVE-2006-2322


Published: 2006-05-11   Modified: 2012-02-12

Description:
The transparent proxy feature of the Cisco Application Velocity System (AVS) 3110 5.0 and 4.0 and earlier, and 3120 5.0.0 and earlier, has a default configuration that allows remote attackers to proxy arbitrary TCP connections, aka Bug ID CSCsd32143.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Cisco -> Application velocity system 3110 
Cisco -> Application velocity system 3120 

 References:
http://www.cisco.com/warp/public/707/cisco-sa-20060510-avs.shtml
http://www.vupen.com/english/advisories/2006/1762
http://www.securityfocus.com/bid/17937
http://xforce.iss.net/xforce/xfdb/26351
http://www.osvdb.org/25459
http://securitytracker.com/id?1016056
http://secunia.com/advisories/20079

Copyright 2021, cxsecurity.com

 

Back to Top