Vulnerability CVE-2006-2328


Published: 2006-05-11   Modified: 2012-02-12

Description:
SQL injection vulnerability in lib/adodb/server.php in AngelineCMS 0.6.5 and earlier might allow remote attackers to execute arbitrary SQL commands via the query string.

See advisories in our WLB2 database:
Topic
Author
Date
Low
AngelineCMS Multiple Vulnerabilities
admin subjectzer...
13.05.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Angelinecms -> Angelinecms 

 References:
http://securityreason.com/securityalert/883
http://www.securityfocus.com/archive/1/433241/100/0/threaded
http://www.subjectzero.net/research/ang_CMS.htm
https://exchange.xforce.ibmcloud.com/vulnerabilities/26382

Copyright 2021, cxsecurity.com

 

Back to Top