Vulnerability CVE-2006-2532


Published: 2006-05-22   Modified: 2012-02-12

Description:
stats.php in Destiney Rated Images Script 0.5.0 allows remote attackers to obtain the installation path via an invalid s parameter, which displays the path in an error message. NOTE: this issue was originally claimed to be SQL injection, but CVE analysis shows that the problem is related to an invalid value that prevents some variables from being set.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Destiney Rated Images Script v0.5.0 - XSS Vulnv
luny youfucktard...
24.05.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Greg donald -> Destiney rated images script 

 References:
http://securityreason.com/securityalert/940
http://www.securityfocus.com/archive/1/434691/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/26603

Copyright 2020, cxsecurity.com

 

Back to Top