Vulnerability CVE-2006-2685


Published: 2006-05-31   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in Basic Analysis and Security Engine (BASE) 1.2.4 and earlier, with register_globals enabled, allows remote attackers to execute arbitrary PHP code via a URL in the BASE_path parameter to (1) base_qry_common.php, (2) base_stat_common.php, and (3) includes/base_include.inc.php.

Vendor: Kevin johnson
Product: Basic analysis and security engine 
Version:
1.2.4
1.2.2
1.2.1
1.2.0

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
4.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None

 References:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=370576
http://sourceforge.net/forum/forum.php?forum_id=577228
http://www.securityfocus.com/bid/18298
http://www.vupen.com/english/advisories/2006/1996
https://exchange.xforce.ibmcloud.com/vulnerabilities/26652
https://www.exploit-db.com/exploits/1823

Copyright 2019, cxsecurity.com

 

Back to Top